cancel
Showing results for 
Search instead for 
Did you mean: 

Knowledge Base Articles

Unable to configure the CY3654 Emulator

Anonymous
Not applicable

Unable to configure the CY3654 Emulator

Question: What chip to emulate in the CYDB's Configure/Target window ?

 

Answer:

The CY3654 software could be outdated. It is recommended that you remove the current CYDB, and install the most updated CYDB. This software can be downloaded from our web site at www.cypress.com , click on Products --> USB Full-Speed Peripherals --> Development Kits --> CY3654 + CY3654-P03, and download the CY Debugger for CY3654 V1.4.3.

0 Likes
Version history
Revision #:
1 of 1
Last update:
‎Dec 19, 2008 12:00 AM
Updated by:
Anonymous
 
Contributors