cancel
Showing results for 
Search instead for 
Did you mean: 

Knowledge Base Articles

PSoC Creator 4.2 にアップデート後プロジェクトがコンパイルできません - KBA223207 - Community Translated (JA)

Employee

PSoC Creator 4.2 にアップデート後プロジェクトがコンパイルできません - KBA223207 - Community Translated (JA)

Community Translated by  MoTa_728816          Version: **

質問:

PSoC Creator 4.2 にアップデートしたtところ、私のプロジェクトがコンパイルできなくなったのはなぜでしょうか?

回答:

もし初期バージョンの PSoC Creator 4.2 (例えば、ベータ版コミュニティから) をインストールされていて、Cypress Update Manager からインストールされていた PSoC Creator を製品ヴァージョンにアップデートされた場合、Cypress Update Manager の問題で、PDL 3.0.1 が最新版にアップデートされません。製品版の PSoC Creator 4.2 は初期版の PDL 3.0.1 と互換性が無い為にプロジェクトがコンパイルできなくなってしまいます

ークアラウンド

1. PDL プロダクト ージ, にて、Related Files セクションまでスクロールダウンして"Download PDL 3.0.1 Complete Setup.exe" をクリックします。その後ダウンロードされたインストーラを実行してください

または

2. PSoC Creator downloads page から入手したセットアッププログラムを使用して PSoC Creator 4.2 をアンインストールしてから再度インストールしてください

新しい PDL 3.0.1 をインストール後、プロジェクトをクリーン/リビルドすることで PSoC Creator  は新しい PDL ファイルを適用します。

0 Likes
Version history
Revision #:
1 of 1
Last update:
‎May 25, 2020 09:44 AM
Updated by:
 
Contributors