cancel
Showing results for 
Search instead for 
Did you mean: 

Knowledge Base Articles

PSoC 6 Development Kit with Out-of-Date FlashBoot – KBA225613

chaitanyav_41
Employee

PSoC 6 Development Kit with Out-of-Date FlashBoot – KBA225613

Author: SrikanthD_56           Version: *A

Translation - Japanese: PSoC 6開発キットと古いFlashBoot - KBA225613 - Community Translated (JA)

PSoC 6 MCU on some of the early PSoC 6 BLE Pioneer Kit (CY8CKIT-062-BLE) and PSoC 6 WiFi-BT Pioneer Kit (CY8CKIT-062-WiFiBT) has an older version of FlashBoot. Those development kits with the old version of FlashBoot are incompatible with the latest ModusToolbox™ IDE and may cause a programming failure.

If you are using one those early development kits with ModusToolbox IDE, and you see the below message while programming the kit, it means that the FlashBoot on your kit is out of date.

*******************************************************************************

* Your PSoC6 KIT is out of date. Please contact Cypress to get a replacement. *

*******************************************************************************

If programming fails, contact Cypress Support along with the programmer log to get a replacement kit.

Version history
Revision #:
1 of 1
Last update:
‎Nov 13, 2018 10:03 PM
Updated by:
 
Contributors