cancel
Showing results for 
Search instead for 
Did you mean: 

Community Translations

Valued Contributor II

Hi,

I tried to translate following one into Japanese.

Required Mini-Driver Usage for CYW20719B1 Devices with Flash Redundancy - KBA228200

https://community.cypress.com/docs/DOC-18134

=========================

タイトル:

フラッシュ冗長性を備えたCYW20719B1デバイスに必要なMini-Driverの使用について

質問:

冗長化フラッシュを有するCYW20719B1シリコンデバイスを動作させるために必要なWICED Mini-Driverはどこで入手できますか?

回答:

冗長化フラッシュが搭載されたCYW20719B1シリコンデバイスに使用する際に必要Mini-Driverは、このknowledge base articleに添付されています。

冗長化フラッシュに必要なミニドライバーは、WICED SDKリリースバージョン6.2またはそれ以降のバージョンにすでに含まれています。

WICED SDKの以前のリリースバージョンを使用している場合は、以下の手順に従って、現行WICED SDKバージョンのMini-Driverをアップグレードできます。

  1. このKBAに添付されているMini-Driverをダウンロードします。
  2. インストール済のWICED-SDKにて、project explorerを開きます。(手順3、4、5、6については、図1を参照して下さい)
  3. platformディレクトリの//20719-B1_Bluetooth/platforms/CYW920719Q40EVB_01に移動します。
  4. 既存のmini driverファイルの正確な名前をよく確認して下さい。 今回の例では、minidriver-20739B1-uart.hexになります。
  5. 手順1でダウンロードしたminidriverファイルの名前が手順4と同じ場合は、既存のminidriverをダウンロードしたminidriverに置き換えます。もし、ファイルの名前が違う場合は、手順6に進みます。手順6に進まない場合は、手順7に進みます。
  6. 手順1でダウンロードしたdriverの名前を既存のminidriverの名前に変更し、既存のdriverをダウンロードしたdriverに置き換えます。
  7. SDKウィンドウを閉じてSDKを再起動します。

図1:Eclipse explorer内でのminidriverの場所

Untitled.png

0 Likes
Reply
1 Reply
Moderator
Moderator

Hello,

We receive your translation, it will be published to KBA to Community.

After upload, You will receive the points as the word of KBA.

Please note that due to the current volume of works, Please bear with me for the delayed the response.

It can be delayed, but it will be surely processed.

Thanks for your contribution to CDC!

Will keep you update the status.

Thanks,

Jenna Jo

Jenna Jo