cancel
Showing results for 
Search instead for 
Did you mean: 

Community Translations

Honored Contributor

Dear Sirs and Madams,

I would like to translate KBA221308, please confirm to my work.

Error while updating Components in PSoC Creator™ 4.1 - KBA221308

Regards,

Masashi

0 Likes
Reply
2 Replies
Employee

Hi, Masashi-san

Confirm to work this KBA.

Thanks

Jenna

0 Likes
Reply
Honored Contributor

Jenna-san,

I translated KBA221308 into Japanese.

We would appreciate it if you could confirm.

Regards,

Masashi

/***************************************************************************/

Error while updating Components in PSoC Creator™ 4.1 - KBA221308

PSoC Creator™ 4.1においてコンポーネントの更新中のエラー - KBA221308

chaitanyav_41 が 2017/10/20 13:29 に作成。chaitanyav_41 が 2017/10/20 13:29 に変更。

Version: **

質問:

PSoC Creator™4.1においてコンポーネントを更新しようとすると、以下に示すようなエラーが発生します。

pastedImage_3.png

エラーメッセージ:

“Error: Unable to install parcel ‘Timer_v2_80.cyparcel’: Failed to copy [Temp_location]\Timer_v2_80.pdf to %USERPROFILE%\PSoC Creator\4.1\Downloads(4.1).cylib\Timer_v2_80.pdf. Access to the path ‘%USERPROFILE% \PSoC Creator\4.1\Downloads(4.1).cylib\Timer_v2_80.pdf’ is denied “

このエラーを回避するにはどうすればよいですか?

回答:

この問題は通常、ウイルス対策ソフトウェアが原因で発生します。 アクセス拒否エラーは通常、共有違反が原因で発生します。 エラーは特定のコンポーネントに固有のものではないことに注意して下さい。

回避策:

%USERPROFILE%\ Documents \ PSoC Creator directoryをウイルス対策ソフトウェアの除外リストに追加します。

0 Likes
Reply