1 Reply Latest reply on Mar 2, 2020 7:51 PM by ShipingW_81

    Can PSoC 4.3 support the CYW20719B1KUMLG or any BLE 5.0 MPU?

    AnMc_1230246

      Can PSoC 4.3 support the CYW20719B1KUMLG or any BLE 5.0 MPU?

      If not can I import BLE4.2 creator project into ModusToolbox 2.0?

      Regards

      Andrew