1 Reply Latest reply on Feb 26, 2019 4:10 AM by DheerajK_81

    problem with example code CY8CKIT-142-PSoC

    userc_3775416

      Hi everyone,

      right now I'm trying to flash some Demo Code into CY8CKIT-142_PSoC BLE. I have followed the Pioneer-Kit-Guide until Create Blinking LED Demo. However when I loaded the code to my workspace. It shows that this code is compatible with CY8C4245AXI-483, not with the PSoC I have. The result is:

       

      --------------- Build Succeeded: 02/26/2019 09:52:50 ---------------

      Error: dbg.M0033: The selected debug target 'CY8C4247LQI-BL483' is not compatible with the project's selected device 'CY8C4245AXI-483'.

       

       

      What can I do to change the device? Is there any difference between 042 and 142 version? because most of the guides are for 042.

      When I selected Debug Target, the CY8CKIT-142 shows PSoC 4200 BLE CY8C4247LQ, not Cy8C4245AXI like in the Guide.

       

      Best regards,

       

      Viet