1 Reply Latest reply on Aug 6, 2015 6:57 AM by MichaelF_56

    BCM20737S: LE security mode1 level3/4 supported?

    anrac_1209551

      Hello,

      a customer needs BLE 4.2 for a POS (point-of-sales) product. The certification institute said they have to use a BT 4.2 device because of the mandatory security certification for this type of application.

       

      required feature is LE security mode1 level 3 (or 4), level 1+2 must be blockable in SW (level 1 is no security)

      • Please check for it with timetable for the features
      • maybe this features are already described in BT4.1, maybe not in full detail?

      Can customer start with BLE 4.1 and later upgrade to this feature?

      IS mode 2 planned?

       

      Thanks, Andreas