PSoC 6と互換性のあるJ-Linkドライバのバージョン - KBA226569 - Community translated (JP)

Version 1

    Community Translated by : YoTa_1693656         Version: **

     

    Question:

    PSoC 6と互換性のあるJ-Linkドライバのバージョンを教えてください。

     

    Answer:

    もしPSoC 6と互換性のない古いバージョンのSEGGER J-Linkドライバをお持ちの場合、そのSEGGER J-Linkがプログラムデバッグ用に設定されている間は、IDCODE(1参照)は表示されません

     

    1. J-Link Driver Setup

    J-LinkソフトウェアダウンロードサイトからJ-LinkドライバをV6.34g以降に更新することによってこのSEGGER J-Link使用したPSoC6プログラミングデバッグ中での問題を解消できます