Switch between Imagecraft and Hi-Tech compiler

Version 1
    Question: How to switch between Imagecraft and Hi-Tech compiler?

     

    Answer:

    You need to change the compiler option at two locations.

    First location at: Tools->Options->Build->Compiler
    Second location at: Project->Settings->Build->Compiler