ICE-4000 support in PSoC Programmer

Version 1
    Question: Is ICE-4000 supported on PSoC Programmer versions 3.xx?

     

    Answer:

    The ICE-4000 is not supported on the newer versions of PSoC Programmer 3.xx.  The last version of PSoC Programmer to support ICE-4000 was 2.33.


    So, if you would like to program the PSoC using ICE-4000, please download and install the PSoC Programmer Version 2.33 from the link below

    http://www.cypress.com/?rID=2575

    which supports LPT ports. After having installed the software and verifying it, please read the release notes, which shows how to turn the automatic update reminder off.